Bug 128476 - [PATCH] man pages point to non-existent files and directories
Summary: [PATCH] man pages point to non-existent files and directories
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: iptraf (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-23 13:56 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-09 09:25:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
iptraf-2.7.0-doc.patch (985 bytes, patch)
2004-07-23 13:57 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2004-07-23 13:56:21 UTC
Description of problem:
"man iptraf" and "man rvnamed" talk something about files and 
directories which don't exist at Fedora Core, because they are at 
other positions in the filesystem hierarchy.

Version-Release number of selected component (if applicable):
iptraf-2.7.0-10

Actual results:
I created a small patch solving it.

Expected results:
Applying of this patch with the next rebuild ;-)

Comment 1 Robert Scheck 2004-07-23 13:57:44 UTC
Created attachment 102176 [details]
iptraf-2.7.0-doc.patch

Comment 2 Karsten Hopp 2004-08-09 09:25:49 UTC
fixed in iptraf-2.7.0-11 


Note You need to log in before you can comment on or make changes to this bug.