This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 12848 - Mouse protocol "auto" doesn't detect PS/2 mice
Mouse protocol "auto" doesn't detect PS/2 mice
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-23 07:16 EDT by Bernhard Rosenkraenzer
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-22 16:46:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2000-06-23 07:16:28 EDT
Section "InputDevice"
	Option "Protocol" "auto"
EndSection

doesn't work for PS/2 mice, only for serial ones.
We should probably merge some mouseconfig/kudzu code into XFree.
Comment 1 Bill Nottingham 2000-07-22 16:46:41 EDT
*** Bug 13002 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2000-08-14 19:05:32 EDT
AFAIK; we don't set this anymore. Please re-open if this
persists in RC1.

Note You need to log in before you can comment on or make changes to this bug.