Bug 1284831 - Prerequisite statement regarding RHEL version in Section 2.1. from SAM guide is not clear
Prerequisite statement regarding RHEL version in Section 2.1. from SAM guide ...
Status: CLOSED WONTFIX
Product: Subscription Asset Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
1.4
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: RHSM Documentation
Katello Bug Bin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 05:05 EST by Mahesh Taru
Modified: 2017-06-26 16:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-26 16:40:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2055043 None None None Never

  None (edit)
Description Mahesh Taru 2015-11-24 05:05:32 EST
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Subscription_Management/1/html-single/Using_Subscription_Asset_Manager/index.html#Installation_Prerequisites

Section Number and Name: 
2.1

Describe the issue: 

Under 2.1. Prerequisites the statement on RHEL version requirement is not clear.
The minimum requirement for SAM 1.4 is RHEL6.5 but the statement do not clearly mentions that and leads to confusion that SAM 1.4 is only supported with RHEL6.5
<snip>
 The machine on which Subscription Asset Manager 1.4 is installed must meet these requirements:

    Red Hat Enterprise Linux 6.5 Server, 64-bit. 
<snip>
Version-Release number of selected component (if applicable):
SAM 1.4 documentation


Suggestions for improvement: 
The statement should clearly mention minimum requirements.
For ex:
"The machine on which Subscription Asset Manager 1.4 is installed must meet these requirements:

    Red Hat Enterprise Linux 6.5 Server, 64-bit or Above"

Else 

"The machine on which Subscription Asset Manager 1.4 is installed must at-least meet these requirements:

    Red Hat Enterprise Linux 6.5 Server, 64-bit"

Additional information: 
Also the document do not say anything about support on RHEL7.x
Need to add statement for same.
Comment 1 Bryan Kearney 2017-06-26 16:40:00 EDT
The release of Satellite 5.8 we are deprecating the support of Subscription Asset Manager. The release notes for 5.8 can be found at https://access.redhat.com/documentation/en-us/red_hat_satellite/5.8/pdf/release_notes/Red_Hat_Satellite-5.8-Release_Notes-en-US.pdf.

I am therefore closing out this bug as WONTFIX. If you believe this to be an error, please feel free tor each out to either Rich Jerrido or Bryan Kearney. Thank you!

Note You need to log in before you can comment on or make changes to this bug.