Bug 1284875 - Editing the service dialog deletes some of the elements from the dialog
Editing the service dialog deletes some of the elements from the dialog
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Dan Clarizio
Aziza Karol
dialog
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 06:29 EST by Aziza Karol
Modified: 2017-08-21 09:05 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:05:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing accordion edge artifact (72.08 KB, image/png)
2015-12-03 04:32 EST, Peter McGowan
no flags Details

  None (edit)
Description Aziza Karol 2015-11-24 06:29:09 EST
Created attachment 1098129 [details]
dialog

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.11

How reproducible:
100%

Steps to Reproduce:
1.import the attached service dialog
2.edit the dialog by removing the 'Refresh' buttons and make the refreshes automatic for element for ex.for activation key or hostgroup in the dialog  and save 
3.when you check the dialog this element does not exist

Actual results:
Elements gets deleted on edit the dialog. see attached screenshots

Expected results:
element should not get deleted.

Additional info:
Comment 1 Aziza Karol 2015-11-24 06:30 EST
Created attachment 1098130 [details]
elements in dialog before editing
Comment 6 Aziza Karol 2015-11-26 11:52:29 EST
I retested it on 5.5.0.12 and this issue is not reproducible.
Comment 8 Peter McGowan 2015-12-01 12:57 EST
Created attachment 1100979 [details]
Datastore export
Comment 9 Peter McGowan 2015-12-01 12:58 EST
Created attachment 1100980 [details]
Dialog export
Comment 10 Peter McGowan 2015-12-03 04:32 EST
Created attachment 1101719 [details]
Screenshot showing accordion edge artifact
Comment 12 Chris Pelland 2017-08-21 09:05:15 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.