Bug 128488 - can't update nfract_stop_bdflush
Summary: can't update nfract_stop_bdflush
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jason Baron
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-23 15:44 UTC by David Muller
Modified: 2013-03-06 05:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 20:32:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Muller 2004-07-23 15:44:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
cannot change nfract_stop_bdflush parameter in /proc/sys/vm/bdflush

We've tried both echoing value in and setting in rc.local and 
rebooting - neither works.  We are trying to tune vm settings in 
short term while we work on upgrade to AS 3.0.

Version-Release number of selected component (if applicable):
2.4.9-e.27enterprise #1 SMP Tue Aug 5 15:39:21

How reproducible:
Always

Steps to Reproduce:
1.echo "40      128     512     2048    500     3000    80      
40       0" > /proc/sys/vm/bdflush
2. more /proc/sys/vm/bdflush
3.
    

Actual Results:  more /proc/sys/vm/bdflush
40      128     512     2048    500     3000    80      0       0


Expected Results:  change to 40

Additional info:

Comment 1 Suzanne Hillman 2004-07-27 20:51:10 UTC
This looks like something for which you would be best off contacting
support:

https://www.redhat.com/apps/support/

Comment 2 Jason Baron 2004-08-17 20:10:10 UTC
the nfract_stop_bdflush parameter is not implemented for rhel2.1...is
there a good reason that we should add it?

Comment 3 Jason Baron 2004-11-04 20:32:21 UTC
No updates...closing.


Note You need to log in before you can comment on or make changes to this bug.