Bug 12850 - Installer panics on Notebook w/ Net-Install
Installer panics on Notebook w/ Net-Install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-23 07:26 EDT by system
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-23 17:34:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description system 2000-06-23 07:26:16 EDT
We tried reusing an old Toshiba Notebook (T4600C). It has an 486 at 33 Mhz
and 12 MB Ram with an 500 MB Harddisk
We docked it in the Docking Station to use an ICA Network card (Western
Digital: wd8003.o and a NE2000 compatible one)

The Problem:
After the system has already started copying files from the Net-Server (we
tried http and nfs) it suddenly locks up with:

NFS:
Traceback (innermost last):
File "/usr/bin/anaconda", line 146, in ?
 from text import InstallInterface
File "/usr/lib/phython1.5/site-packages/text.py", line 16 in ?
from textw.constants import *
File "/usr/lib/phython1.5/site-packages/textw/__init___.py", line 1
 <Some unprintable ASCII that looks like a little block)N
 ^ 
SyntaxError: incalid syntax
install exited abnormally
sending termination signals...
<snip>

with HTTP:
received signal 7
stopping...
Comment 1 system 2000-07-17 10:34:00 EDT
Redhat 6.2 works fine so we rather use that :-)

Note You need to log in before you can comment on or make changes to this bug.