Bug 1285055 - [Docs] [Installation] Installation Guide procedure 8.1 has incorrect order
[Docs] [Installation] Installation Guide procedure 8.1 has incorrect order
Status: CLOSED DUPLICATE of bug 1283819
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.5.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: rhev-docs@redhat.com
rhev-docs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 13:48 EST by Marina
Modified: 2015-11-25 07:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 07:11:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marina 2015-11-24 13:48:11 EST
"Procedure 8.1. Subscribing to Required Entitlements using Subscription Manager"

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.6-Beta/html/Installation_Guide/Subscribing_to_Required_Channels_using_Subscription_Manager1.html

It says first disable all the repos and then run `yum update`, which will do nothing. `Yum update` should come after step 6, when required repos are configured.
Comment 1 Julie 2015-11-24 20:04:33 EST
Hi Marina,
   Welcome back! Thanks for reading through our installation guide already. This bug is fixed in BZ#1283819 and will be published in our next async release.

Kind regards,
Julie
Comment 2 Andrew Dahms 2015-11-25 07:11:02 EST
Hi Marina,

As per Julie's comment in comment #1, I will be closing this bug as a duplicate of BZ#1283819, but please let us know at any time if there is anything else.

Kind regards,

Andrew

*** This bug has been marked as a duplicate of bug 1283819 ***

Note You need to log in before you can comment on or make changes to this bug.