Bug 12854 - ATI Xpert 98 Video Problem
ATI Xpert 98 Video Problem
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
: 17424 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2000-06-23 10:44 EDT by pgohara
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-24 12:27:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description pgohara 2000-06-23 10:44:53 EDT
Whenever I try to go from the Gnome graphical interface to the text based 
interface I get a screen full of goop.  Sometimes it is vertical colored 
bars and sometimes it is a solid color block with some sort of embedded 
graphics I can't make out, they flash.  This happens when I try to leave 
by logging out or if I try to use alt-ctrl-F1.  When I use alt-ctrl-F7 to 
come back to the graphical interface everything is fine.

I have a ATI Xpert 98 8mb video card.  It is connected to a Panasonic 
Panasync S17 monitor.  I have a 200mhz pentium on a Micronics D5 Cub w/o 
sound motherboard.  It has an Award EliteBIOS version 4.51 PG for the 
Intel 82430TX PCIset.    

I set up Linux with Xconfigurator as it has determined as a Mach 64.  I 
have tried several resolutions and color depths.  I have turned my video 
shadowing and palette snooping off in the bios.  None has resulted in a 
fix.  There is a Red Hat support request #147247 if that makes any 
Comment 1 Trond Eivind Glomsrxd 2000-07-12 11:49:42 EDT
This would be a problem with X itself...
Comment 2 Mike A. Harris 2001-03-08 05:29:32 EST
*** Bug 17424 has been marked as a duplicate of this bug. ***
Comment 3 Mike A. Harris 2001-03-08 05:44:48 EST
Can you please try out XFree86-4.0.2-11.4.0 from the following location
and see if it fixes the problem for you?


Comment 4 Mike A. Harris 2001-05-20 18:33:29 EDT
Assuming due to lack of response that the problem has been solved
in the errata candidate.  Closing bug, resolved.

Note You need to log in before you can comment on or make changes to this bug.