Bug 1285441 - WEb-UI: Tool tip displays html code in the "User Type" drop down while configuring LDAP authentication
WEb-UI: Tool tip displays html code in the "User Type" drop down while confi...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Robin Knaur
Ramesh A
ui:configuration:ldap
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 10:33 EST by Ramesh A
Modified: 2017-08-21 09:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:06:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tool-tip-1 (83.70 KB, image/png)
2015-11-25 10:33 EST, Ramesh A
no flags Details
tool-tip-2 (85.11 KB, image/png)
2015-11-25 10:33 EST, Ramesh A
no flags Details

  None (edit)
Description Ramesh A 2015-11-25 10:33:29 EST
Created attachment 1098877 [details]
tool-tip-1

Description of problem:
Tool tip displays html code in the "User Type"  drop down while configuring LDAP authentication

Version-Release number of selected component (if applicable):
5.5.0.12-rc2.20151124135609_653c0d4

How reproducible:
Very

Steps to Reproduce:
1. Navigate to Configure ==> Configuration ==> Server: EVM[<number>](current) ==> Authentication ==> Choose LDAP in the "Mode" dropdown
2. Change the "User Type" to "Distinguished Name (UID=<user>)" or "Distinguished Name (CN=<user>)"
3. Now place the mouse over the "Moide" dropdown to see the tool tip

Actual results:
Displays html code in the tool tip.  Refer the screenshot for more details.

Expected results:
Should not display html code in tool tip

Additional info:
Comment 1 Ramesh A 2015-11-25 10:33 EST
Created attachment 1098878 [details]
tool-tip-2
Comment 4 Chris Pelland 2017-08-21 09:06:06 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 5 Chris Pelland 2017-08-21 09:08:39 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.