Bug 1285508 - rhythmbox killed by SIGSEGV
rhythmbox killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1260579
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhythmbox (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 14:29 EST by vinay
Modified: 2015-11-25 17:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Red Hat Enterprise Linux 7.2 rhythmbox-2.99.1-4.el7
Last Closed: 2015-11-25 17:39:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vinay 2015-11-25 14:29:42 EST
Description of problem: [abrt] rhythmbox-2.99.1-4.el7: rhythmbox killed by SIGSEGV


Version-Release number of selected component (if applicable): rhythmbox-2.99.1-4.el7


How reproducible: Always


Steps to Reproduce:
1. Simply create a playlist in Rhythmbox, and with the list of tracks in the main viewer, use the mouse to right-mouse click on any track. At that point rhythmbox will immediately receive [abrt] rhythmbox-2.99.1-4.el7: rhythmbox killed by SIGSEGV. You can simply re-open the app and then repeat and it will do the same thing.


Actual results: application crashes


Expected results: It should not crash


Additional info:
Comment 1 Vadim Rutkovsky 2015-11-25 17:39:32 EST

*** This bug has been marked as a duplicate of bug 1260579 ***

Note You need to log in before you can comment on or make changes to this bug.