Bug 1285556 - python-cached_property-1.3.0 is available
python-cached_property-1.3.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-cached_property (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pete Travis
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-25 19:12 EST by Upstream Release Monitoring
Modified: 2015-12-09 11:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-26 21:04:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-11-25 19:12:38 EST
Latest upstream release: 1.3.0
Current version/release in rawhide: 1.2.0-3.fc24
URL: https://github.com/pydanny/cached-property

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-11-25 19:12:45 EST
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: cached-property-164ba31a8306bb121f4bc76957f948f6db517f38.tar.gz
old sha256: ad16a3f605c81fb246764823079ce306b3a8846a9939582756e29227c9de67c7

new source: ./cached-property-164ba31a8306bb121f4bc76957f948f6db517f38.tar.gz
new sha256: ad16a3f605c81fb246764823079ce306b3a8846a9939582756e29227c9de67c7
Comment 2 Upstream Release Monitoring 2015-11-26 17:09:56 EST
adamwill's python-cached_property-1.3.0-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=701806
Comment 3 Andre Robatino 2015-12-09 09:51:59 EST
There appears to be some kind of name issue with python2-cached_property, which relval requires. The koji build contains python2-cached-property (with dash, not underscore).

[root@localhost ~]# yum-deprecated --skip-broken install relval
Yum command has been deprecated, use dnf instead.
See 'man dnf' and 'man yum2dnf' for more information.

Resolving Dependencies
--> Running transaction check
---> Package relval.noarch 0:1.11.6-2.fc24 will be installed
--> Processing Dependency: python-wikitcms >= 1.11.4 for package: relval-1.11.6-2.fc24.noarch
--> Running transaction check
---> Package python-wikitcms.noarch 0:1.13.2-1.fc24 will be installed
--> Processing Dependency: python2-fedfind >= 1.6 for package: python-wikitcms-1.13.2-1.fc24.noarch
--> Processing Dependency: python2-cached_property for package: python-wikitcms-1.13.2-1.fc24.noarch
--> Running transaction check
---> Package fedfind.noarch 0:1.6.2-2.fc24 will be installed
--> Processing Dependency: python2-cached_property for package: fedfind-1.6.2-2.fc24.noarch
---> Package python-wikitcms.noarch 0:1.13.2-1.fc24 will be installed
--> Processing Dependency: python2-cached_property for package: python-wikitcms-1.13.2-1.fc24.noarch

Packages skipped because of dependency problems:
    fedfind-1.6.2-2.fc24.noarch from rawhide
    python-wikitcms-1.13.2-1.fc24.noarch from rawhide
    relval-1.11.6-2.fc24.noarch from rawhide
[root@localhost ~]#
Comment 4 Adam Williamson 2015-12-09 11:53:56 EST
ah, shoot, you're right, I busted it. Thanks.

Note You need to log in before you can comment on or make changes to this bug.