Bug 128561 - warning: can't get client address: Transport endpoint is not connected
warning: can't get client address: Transport endpoint is not connected
Status: CLOSED DUPLICATE of bug 108583
Product: Fedora
Classification: Fedora
Component: xinetd (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-26 10:48 EDT by Robert Bartlett
Modified: 2014-08-31 19:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Bartlett 2004-07-26 10:48:11 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Robert Bartlett 2004-07-26 10:54:51 EDT
In my /var/log/messages I get this:

Jul 24 09:56:13 webhost1 xinetd[24848]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 09:56:32 webhost1 xinetd[24872]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 10:16:28 webhost1 xinetd[25030]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 10:16:35 webhost1 xinetd[25040]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 10:18:01 webhost1 xinetd[25054]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 11:12:28 webhost1 xinetd[25682]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 12:38:22 webhost1 xinetd[26464]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 12:38:33 webhost1 xinetd[26478]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 17:40:20 webhost1 xinetd[29254]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 18:22:52 webhost1 xinetd[29598]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 19:46:27 webhost1 xinetd[30164]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 19:48:54 webhost1 xinetd[30208]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 19:50:22 webhost1 xinetd[30217]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 19:50:50 webhost1 xinetd[30221]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 19:51:17 webhost1 xinetd[30238]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 19:52:29 webhost1 xinetd[30250]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 20:35:33 webhost1 xinetd[30541]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 20:35:56 webhost1 xinetd[30548]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 20:37:57 webhost1 xinetd[30560]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 20:39:37 webhost1 xinetd[30588]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 20:46:24 webhost1 xinetd[30641]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 21:00:55 webhost1 xinetd[30935]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 22:54:24 webhost1 xinetd[31755]: warning: can't get client 
address: Transport endpoint is not connected
Jul 24 22:54:37 webhost1 xinetd[31765]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:40:07 webhost1 xinetd[32752]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:40:23 webhost1 xinetd[300]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:41:26 webhost1 xinetd[333]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:42:41 webhost1 xinetd[338]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:43:16 webhost1 xinetd[363]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:44:21 webhost1 xinetd[483]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:44:44 webhost1 xinetd[493]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:44:53 webhost1 xinetd[503]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:45:18 webhost1 xinetd[527]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:45:57 webhost1 xinetd[545]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 01:53:05 webhost1 xinetd[668]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 03:25:15 webhost1 xinetd[1242]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 03:26:13 webhost1 xinetd[1253]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 03:40:33 webhost1 xinetd[1321]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 09:10:27 webhost1 xinetd[7968]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 09:11:19 webhost1 xinetd[8002]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 09:11:43 webhost1 xinetd[8007]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 09:12:07 webhost1 xinetd[8020]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 10:35:12 webhost1 xinetd[16416]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 10:41:18 webhost1 xinetd[16488]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 10:42:11 webhost1 xinetd[16500]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 13:34:43 webhost1 xinetd[19342]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:14:05 webhost1 xinetd[19505]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:14:14 webhost1 xinetd[19517]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:19:24 webhost1 xinetd[19541]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:19:35 webhost1 xinetd[19548]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:22:19 webhost1 xinetd[19568]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:22:26 webhost1 xinetd[19572]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:26:49 webhost1 xinetd[19585]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:29:31 webhost1 xinetd[19729]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:29:46 webhost1 xinetd[19739]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:29:56 webhost1 xinetd[19743]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:30:09 webhost1 xinetd[19776]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:30:21 webhost1 xinetd[19789]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:30:28 webhost1 xinetd[19796]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:30:35 webhost1 xinetd[19803]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:30:44 webhost1 xinetd[19807]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:32:50 webhost1 xinetd[19828]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:33:01 webhost1 xinetd[19848]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:33:33 webhost1 xinetd[19896]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 14:33:51 webhost1 xinetd[19909]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 15:54:29 webhost1 xinetd[20300]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 15:54:37 webhost1 xinetd[20310]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 16:56:49 webhost1 xinetd[20640]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 17:45:36 webhost1 xinetd[20883]: warning: can't get client 
address: Transport endpoint is not connected
Jul 25 22:58:15 webhost1 xinetd[22901]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 00:50:09 webhost1 xinetd[23382]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 01:14:09 webhost1 xinetd[23513]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:38:52 webhost1 xinetd[814]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:39:05 webhost1 xinetd[830]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:39:35 webhost1 xinetd[846]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:39:42 webhost1 xinetd[850]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:39:54 webhost1 xinetd[861]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:40:01 webhost1 xinetd[872]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:40:08 webhost1 xinetd[876]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:40:16 webhost1 xinetd[880]: warning: can't get client 
address: Transport endpoint is not connected
Jul 26 07:42:42 webhost1 xinetd[912]: warning: can't get client 
address: Transport endpoint is not connected


I have installed the latest patches for Fedora Core 1, my version of 
xinetd is xinetd-2.3.12-4.10.0. I checked the processes with:

ps -aux |grep xinetd and got this:

root      2173  0.0  0.1  3496  364 ?        S    Jul22   0:00 
xinetd -stayalive -pidfile /var/run/xinetd.pid

Comment 2 Robert Bartlett 2004-07-27 16:20:49 EDT

*** This bug has been marked as a duplicate of 108583 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.