Bug 1285639 - [RFE][UX] support pagination for Katello ERRATA
[RFE][UX] support pagination for Katello ERRATA
Status: CLOSED DEFERRED
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: Alexander Wels
Petr Kubica
: FutureFeature
Depends On: 1285640
Blocks: 1285637
  Show dependency treegraph
 
Reported: 2015-11-26 01:45 EST by Oved Ourfali
Modified: 2017-12-22 02:37 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-19 08:26:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
oourfali: ovirt‑4.2?
pstehlik: testing_plan_complete-
mgoldboi: planning_ack+
oourfali: devel_ack?
pstehlik: testing_ack+


Attachments (Terms of Use)
screen shot of the paging controls (204.68 KB, image/png)
2015-12-14 10:04 EST, Alexander Wels
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 50433 master ABANDONED webadmin: Errata paging 2016-12-03 20:56 EST

  None (edit)
Description Oved Ourfali 2015-11-26 01:45:16 EST
Description of problem:
In Satellite 6.1 there is support for querying ERRATA by pages.
We should add that also to the system ERRATA main tab, and the ERRATA dialog
Comment 1 Alexander Wels 2015-12-14 10:04 EST
Created attachment 1105595 [details]
screen shot of the paging controls
Comment 2 Mike McCune 2016-03-28 18:18:06 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 3 Sandro Bonazzola 2016-05-02 05:54:06 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 4 Oved Ourfali 2016-05-19 02:43:33 EDT
As this API isn't supported in Katello 2.1, which we introduced in 3.6, we will push this as part of 4.1.
So, in 4.1 we will no longer work with Katello 2.1.
Comment 7 Oved Ourfali 2016-12-13 08:14:28 EST
Moving to 4.2 for consideration.
Comment 8 Oved Ourfali 2017-06-19 08:26:06 EDT
Closing, as we haven't seen much demand for it.

Note You need to log in before you can comment on or make changes to this bug.