Bug 1285749 - Add BuildRequires: python3-cups, cups
Add BuildRequires: python3-cups, cups
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: foo2zjs (Show other bugs)
23
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Christopher Atherton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 06:43 EST by Jiri Popelka
Modified: 2015-12-05 20:23 EST (History)
1 user (show)

See Also:
Fixed In Version: foo2zjs-0.20151111-3.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-05 20:23:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Popelka 2015-11-26 06:43:01 EST
It's needed for Automatic printer driver installation mechanism to be able to install foo2* package automatically whenever corresponding printer is connected for the first time.

See [1] for more details. There's already python-cups among BuildRequires, so change it to python3-cups and add cups. Thanks.

[1] http://fedoraproject.org/wiki/Features/AutomaticPrintDriverInstallation#Detailed_Description
Comment 1 Fedora Update System 2015-11-26 11:55:25 EST
foo2zjs-0.20151111-3.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-b6687a7b2d
Comment 2 Fedora Update System 2015-11-26 18:49:30 EST
foo2zjs-0.20151111-3.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update foo2zjs'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-b6687a7b2d
Comment 3 Jiri Popelka 2015-11-27 07:10:57 EST
Thanks,

# rpm -q --provides foo2zjs

now shows the postscriptdriver tags correctly.
Comment 4 Fedora Update System 2015-12-05 20:23:04 EST
foo2zjs-0.20151111-3.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.