Bug 1285866 - konsole5 processus after I quit konsole
konsole5 processus after I quit konsole
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: konsole5 (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 13:37 EST by dominique
Modified: 2015-11-28 19:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-28 19:05:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 343803 None None None Never

  None (edit)
Description dominique 2015-11-26 13:37:20 EST
Description of problem:

When I launch a konsole, e.g. for dnf upgrade, when I finish and quit the konsole I have a processus konsole (a zombie ?) with 25% CPU occupation.

I am obliged to launch a new konsole and do a "killall konsole" to stop this processus.

I don't know where I can see a log for konsole5.
Comment 1 dominique 2015-11-26 14:01:21 EST
For info, the problem is also present in Fedora 24 rawhide.
Comment 2 Rex Dieter 2015-11-26 19:21:06 EST
Are you using nvidia driver?
Comment 3 dominique 2015-11-27 00:22:44 EST
Yes rex I use nvidia driver.

And on my Fedora 24 rawhide the problem appeared since I installed nvidia driver, with nouveau no problem.
Comment 4 Rex Dieter 2015-11-27 08:07:04 EST
OK, there are some upstram kde bugs tracking that, but it does appear to be an nvidia bug (the processes hang inside one of nvidia libraries)
Comment 5 Rex Dieter 2015-11-28 19:05:48 EST
Tracked here,
https://bugs.kde.org/show_bug.cgi?id=343803

for now (though really, nvidia needs to fix it).

Note You need to log in before you can comment on or make changes to this bug.