Bug 1285959 - Up arrow key puts cursor into the search box instead of going to previous e-mail in preview
Up arrow key puts cursor into the search box instead of going to previous e-m...
Status: CLOSED DUPLICATE of bug 1281993
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
23
i686 Linux
unspecified Severity low
: ---
: ---
Assigned To: Milan Crha
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 23:45 EST by Bojan Smojver
Modified: 2015-11-27 01:39 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 01:39:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2015-11-26 23:45:43 EST
Description of problem:
Sometimes the up arrow key puts cursor into the search box instead of going to previous e-mail in preview. When that happens, down arrow key does not work. Double clicking on an e-mail in the list (which opens that message) appears to resolve the issue for a while. Not sure whether this is an Evo problem or something in GTK.

Version-Release number of selected component (if applicable):
3.18.2-1.fc23

How reproducible:
Sometimes.

Steps to Reproduce:
1. Click (once) on one of the messages in the preview list.
2. Down arrow on the keyboard does nothing.
3. Up arrow brings cursor into the search box.

Actual results:
Scrolling with arrow keys doesn't work as expected.

Expected results:
Worked before.

Additional info:
Comment 1 Milan Crha 2015-11-27 01:39:14 EST
Thanks for a bug report. This had been filled already, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 1281993 ***

Note You need to log in before you can comment on or make changes to this bug.