Bug 1286098 - DHT + Rebalance + rename :- while rebalance is in progress, for few files - renaming of files creates hard link for file rather than renaming
DHT + Rebalance + rename :- while rebalance is in progress, for few files - r...
Status: CLOSED DUPLICATE of bug 1114710
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Nithya Balachandran
storage-qa-internal@redhat.com
: ZStream
Depends On: 1114710 1155463
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 05:48 EST by Susant Kumar Palai
Modified: 2016-01-11 05:12 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1155463
Environment:
Last Closed: 2016-01-11 05:12:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Nithya Balachandran 2016-01-11 05:12:18 EST

*** This bug has been marked as a duplicate of bug 1114710 ***

Note You need to log in before you can comment on or make changes to this bug.