Bug 128610 - RFE: integrate xsupplicant
RFE: integrate xsupplicant
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-26 23:04 EDT by Jeffrey C. Ollie
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-06 15:00:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeffrey C. Ollie 2004-07-26 23:04:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
Please integrate xsupplicant <http://www.open1x.org/> init initscripts
and system-config-network.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Try to access wireless network that is protected by 802.1x authentication.

Additional info:
Comment 1 Bill Nottingham 2005-09-30 17:47:24 EDT
Assigning to NetworkManager; support probably won't be added outside of that.
Comment 2 Kyrre Ness Sjøbæk 2006-02-16 15:59:50 EST
Secounded. 802.1x support in NM would be great, and extremely usefull.
Comment 3 Jeffrey C. Ollie 2006-07-06 15:00:26 EDT
I'm going to close this since Network Manager now supports wpa_supplicant

Note You need to log in before you can comment on or make changes to this bug.