Bug 1286128 - After doing an add-brick/rebalance twice, file is found in multiple bricks
After doing an add-brick/rebalance twice, file is found in multiple bricks
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Nithya Balachandran
storage-qa-internal@redhat.com
dht-rca-unknown, dht-stale-layout
: ZStream
Depends On: 1064234
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 06:40 EST by Susant Kumar Palai
Modified: 2017-04-03 01:17 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1064234
Environment:
Last Closed: 2017-04-03 01:17:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Raghavendra G 2016-06-24 07:49:22 EDT
Most likely a stale layout issue caused by rebalance.
Comment 3 Raghavendra G 2016-07-01 02:52:01 EDT
We'll revisit this bug for 3.2.1 issue as this doesn't really have any impact apart from leaking an inode on brick

Note You need to log in before you can comment on or make changes to this bug.