Bug 1286157 - Rebalance starts on a volume even if one of the participating node's glusterd is down
Rebalance starts on a volume even if one of the participating node's glusterd...
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Nithya Balachandran
storage-qa-internal@redhat.com
dht-rebalance-usability, dht-glusterd
: ZStream
: 1286159 (view as bug list)
Depends On: 1035976
Blocks: 1035460
  Show dependency treegraph
 
Reported: 2015-11-27 07:10 EST by Susant Kumar Palai
Modified: 2017-12-27 02:21 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1035976
Environment:
Last Closed: 2017-12-27 00:25:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Raghavendra G 2016-06-24 06:41:28 EDT
*** Bug 1286159 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.