Bug 1286179 - Rebalance : Permissions changing on root directory after rebalance process
Rebalance : Permissions changing on root directory after rebalance process
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribute (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Susant Kumar Palai
storage-qa-internal@redhat.com
dht-dir-attr-xattr-heal
: ZStream
: 1286192 (view as bug list)
Depends On: 1005558
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 07:20 EST by Susant Kumar Palai
Modified: 2017-09-08 03:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1005558
Environment:
Last Closed: 2017-09-08 03:54:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Nithya Balachandran 2016-01-19 09:52:59 EST
*** Bug 1286192 has been marked as a duplicate of this bug. ***
Comment 3 Susant Kumar Palai 2017-08-31 05:24:16 EDT
Not able to reproduce the issue. Followed the steps as mentioned.

This is fixed in 3.2. 
patch: https://code.engineering.redhat.com/gerrit/#/c/84877/

Susant

Note You need to log in before you can comment on or make changes to this bug.