Bug 1286212 - firefox - troubles with gui interface when you have opened more windows
firefox - troubles with gui interface when you have opened more windows
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-27 07:37 EST by pstodulk
Modified: 2016-02-08 07:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-08 07:13:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pstodulk 2015-11-27 07:37:46 EST
Description of problem:
When you open more windows, older one has unusable "interface" - really don't know how could be called better. When you try open Searching (Ctrl+F) or try put url in "url panel" you can work with it. Instead you will ifnd, that you wrote on background of the newer window.

firefox-42.0-2.fc22.x86_64
Comment 1 pstodulk 2015-11-27 07:39:04 EST
*corr: .. You can't work with it.. " :-)
Comment 2 Martin Stransky 2015-11-27 07:42:50 EST
Whic DE do you use and do you have any reliable reproduction steps?
Comment 3 pstodulk 2015-11-27 07:55:45 EST
Just window manager - OpenBox.

Hmm. That's weird. I can't reproduce it again. So there is maybe some another thing what I did but I can't get it now :/

Previous situation:
1. Open firefox, with few panel.
2. Drag some panel - will be created new window
3. new window were OK, older one have this troubles. It was possible switch between panels but other things described above not.

... one another thing which maybe will have something with this - Next window in previous case were been created with more panels at once (means more panels then one were moved to another window) - don't know how it can be possible.
Comment 4 pstodulk 2015-11-27 08:16:27 EST
Feel free to close it when it is not reproducible anymore. May it will be found in future again and it will be reopened with more info.
Comment 5 Martin Stransky 2016-02-08 07:13:43 EST
Okay, please reopen if you see that again.

Note You need to log in before you can comment on or make changes to this bug.