Bug 1286352 - [abrt] fros: __init__.py:42:<module>:ImportError: libglib-2.0.so.0: cannot open shared object file: No such file or directory
[abrt] fros: __init__.py:42:<module>:ImportError: libglib-2.0.so.0: cannot op...
Status: CLOSED DUPLICATE of bug 1286351
Product: Fedora
Classification: Fedora
Component: fros (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e627aa4145992007da1fbc02510...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-28 08:33 EST by Frederick Sermeño
Modified: 2016-11-30 19:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 05:35:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.74 KB, text/plain)
2015-11-28 08:33 EST, Frederick Sermeño
no flags Details
File: environ (1.78 KB, text/plain)
2015-11-28 08:33 EST, Frederick Sermeño
no flags Details

  None (edit)
Description Frederick Sermeño 2015-11-28 08:33:03 EST
Description of problem:
estaba reportando errores del modulo kf5-init y krf5-activities

Version-Release number of selected component:
fros-1.1-6.fc23

Additional info:
reporter:       libreport-2.6.3
cmdline:        /usr/bin/python3 /bin/fros --is-available
executable:     /bin/fros
kernel:         4.2.6-300.fc23.x86_64
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
#1 <module> in /usr/lib64/python3.4/site-packages/gi/__init__.py:42
#2 <module> in /usr/lib/python3.4/site-packages/pyfros/controls.py:19
#3 <module> in /bin/fros:46
Comment 1 Frederick Sermeño 2015-11-28 08:33:11 EST
Created attachment 1099901 [details]
File: backtrace
Comment 2 Frederick Sermeño 2015-11-28 08:33:12 EST
Created attachment 1099903 [details]
File: environ
Comment 3 Jakub Filak 2015-11-30 05:35:20 EST

*** This bug has been marked as a duplicate of bug 1286351 ***

Note You need to log in before you can comment on or make changes to this bug.