Bug 1286417 - [abrt] hplip: hpps:360:<module>:BrokenPipeError: [Errno 32] Broken pipe
[abrt] hplip: hpps:360:<module>:BrokenPipeError: [Errno 32] Broken pipe
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:90935198267431e43c205e1420d...
:
: 1257661 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-29 04:54 EST by Niki Guldbrand
Modified: 2016-02-05 04:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 05:45:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (197.20 KB, text/plain)
2015-11-29 04:55 EST, Niki Guldbrand
no flags Details
File: environ (930 bytes, text/plain)
2015-11-29 04:55 EST, Niki Guldbrand
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1521134 None None None Never

  None (edit)
Description Niki Guldbrand 2015-11-29 04:54:53 EST
Description of problem:
I'm not quite sure what happened, but at the time I had a flawkey wifi connection, and lost the connection to a network printer while printing.

Version-Release number of selected component:
hplip-3.15.9-2.fc23

Additional info:
reporter:       libreport-2.6.3
cmdline:        /usr/bin/python3 /usr/lib/cups/filter/hpps 18 niki 'Pr\xc3\xa6sentation Scanbat' 8 'collate PageSize=A4 job-uuid=urn:uuid:a3e9062f-dfd1-3018-7780-d1ad5b90df59 job-originating-host-name=localhost date-time-at-creation= date-time-at-processing= time-at-creation=1448551416 time-at-processing=1448551416 document-name-supplied=y2nPGM'
executable:     /usr/lib/cups/filter/hpps
kernel:         4.2.6-300.fc23.x86_64
runlevel:       N 5
type:           Python3
uid:            4

Truncated backtrace:
#1 <module> in /usr/lib/cups/filter/hpps:360
Comment 1 Niki Guldbrand 2015-11-29 04:55:05 EST
Created attachment 1100146 [details]
File: backtrace
Comment 2 Niki Guldbrand 2015-11-29 04:55:06 EST
Created attachment 1100147 [details]
File: environ
Comment 3 Tim Waugh 2015-11-30 05:45:27 EST
Reported upstream.
Comment 4 Tim Waugh 2015-11-30 06:59:44 EST
*** Bug 1257661 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.