Bug 1286433 - plasma-desktop conflict with kde-l10n-fr-
plasma-desktop conflict with kde-l10n-fr-
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plasma-desktop (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-29 08:24 EST by dominique
Modified: 2015-11-30 11:52 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 07:25:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dominique 2015-11-29 08:24:23 EST
For info

Today there are update for plasma-desktop to 5.4.95-1.fc24 release, but there are conflict with kde-l10n :

Mise à jour:
 plasma-desktop                    x86_64                5.4.95-1.fc24                   rawhide                5.7 M
 plasma-desktop-doc                noarch                5.4.95-1.fc24                   rawhide                2.6 M

Résumé de la transaction
======================================================================================================================
Mettre à jour  2 Packages

Taille totale des téléchargements : 8.3 M
Est-ce correct [o/N] : o
Téléchargement des paquets :
(1/2): plasma-desktop-doc-5.4.3-1.fc24_5.4.95-1.fc24.noarch.drpm                       79 kB/s | 155 kB     00:01    
(2/2): plasma-desktop-5.4.3-1.fc24_5.4.95-1.fc24.x86_64.drpm                          285 kB/s | 2.0 MB     00:07    
[DRPM] plasma-desktop-doc-5.4.3-1.fc24_5.4.95-1.fc24.noarch.drpm: done                                               
[DRPM] plasma-desktop-5.4.3-1.fc24_5.4.95-1.fc24.x86_64.drpm: done                                                   
----------------------------------------------------------------------------------------------------------------------
Total                                                                                 160 kB/s | 2.1 MB     00:13     
Delta RPMs a réduit la taille des mises à jour de 8.3 Mio à 2.1 Mio (74.1%  économisés)
Test de la transaction en cours
La vérification de la transaction a réussi.
Lancement de la transaction de test
Les paquets téléchargés ont été enregistrés dans le cache jusqu'à la prochaine transaction réussie.
Vous pouvez supprimer les paquets en cache en exécutant « dnf clean packages ».
Erreur : Erreur du contrôle de transaction
  le fichier /usr/share/locale/fr/LC_MESSAGES/kcm_device_automounter.mo de l'installation de plasma-desktop-5.4.95-1.fc24.x86_64 entre en conflit avec le fichier du paquet kde-l10n-fr-15.08.2-1.fc24.noarch

Résumé des erreurs
Comment 1 Rex Dieter 2015-11-29 09:56:22 EST
%changelog
* Sun Nov 29 2015 Rex Dieter <rdieter@fedoraproject.org> - 15.08.3-1
- 15.08.3
- plasma-desktop conflict with kde-l10n-fr (#1286433)
Comment 2 Rex Dieter 2015-11-30 07:25:45 EST
should be fixed in rawhide now,
https://koji.fedoraproject.org/koji/buildinfo?buildID=702153
Comment 3 dominique 2015-11-30 11:52:38 EST
Thank Rex, I install kde-l10n-15.08.3-1.fc24.noarch.rpm and kde-l10n-fr-15.08.3-1.fc24.noarch.rpm and now no conflict.

Note You need to log in before you can comment on or make changes to this bug.