Bug 1286644 - SmartState Analysis scan listing is not scalable
SmartState Analysis scan listing is not scalable
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Harpreet Kataria
Tony
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 07:02 EST by Einat Pacifici
Modified: 2017-08-21 09:04 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:04:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing image list scan confirmation (153.12 KB, image/png)
2015-11-30 07:02 EST, Einat Pacifici
no flags Details

  None (edit)
Description Einat Pacifici 2015-11-30 07:02:47 EST
Created attachment 1100488 [details]
Screenshot showing image list scan confirmation

Description of problem:
Web UI - if a large number of images needs to be scanned, WEB UI lists each image in a separate confirmation message. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go into a certain provider
2. press monitoring -> timelines
3. click over one of the events to see event balloons

Actual results:
A green approval bubble appears for each image type selected. 


Expected results:
An aggregation of images should be seen. 

Additional info:
Screenshot provided.
Comment 7 Chris Pelland 2017-08-21 09:04:00 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.