Bug 1286775 - Sound volume jump to 100% percent on every message.
Sound volume jump to 100% percent on every message.
Status: CLOSED DUPLICATE of bug 1225276
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Synacek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-30 12:19 EST by Frank Büttner
Modified: 2015-12-17 01:18 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 01:18:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2015-11-30 12:19:54 EST
Description of problem:
After update from F21 to F22 on pidgin every time I received/send an message, the audio output of the system jump to 100%.

Version-Release number of selected component (if applicable):
pidgin-2.10.11-12.fc22.x86_64

How reproducible:
every time

Steps to Reproduce:
1. start pidgin
2. set the audio volume one the right top gnome app.
3. get an message/send one via pidgin.
4. the audio output level jump to 100%

Actual results:
See summary.


Expected results:
That pidgin don't change the output volume of the sound.


Additional info:
It only happens with pidgin.
Comment 1 Matěj Cepl 2015-12-17 01:18:50 EST

*** This bug has been marked as a duplicate of bug 1225276 ***

Note You need to log in before you can comment on or make changes to this bug.