Bug 128708 - gnome-cd lacks previous track option (greyed out)
gnome-cd lacks previous track option (greyed out)
Status: CLOSED DUPLICATE of bug 122490
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-28 10:01 EDT by Colin Charles
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Charles 2004-07-28 10:01:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7)
Gecko/20040621 Firefox/0.9

Description of problem:
When a CD (audio) is inserted into the CDROM drive, and gnome-cd
starts playing it, the option (button) to go to the Previous Track is
greyed out in Fedora Core 2. The option to move to the Next Track is
however okay.

Version-Release number of selected component (if applicable):
gnome-media-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1. Insert audio CD
2. Start gnome-cd (if it didn't automatically start)
3. Try to click on the first button to go to the Previous Track. It is
greyed out
4. Click the Next Track, and repeat. Try step 3 again, and it still
wont work.
    

Actual Results:  Previous Track button is greyed out

Expected Results:  Can move to the previous track

Additional info:

Unsure if this is fixed in Rawhide, will test it soon (at least
against fc3test1), but I think an errata should be released for
gnome-media, if you can reproduce the bug.
Comment 1 Colin Charles 2004-09-11 04:36:23 EDT
FC3 test 2 (well, rawhide from a few days ago), gnome-media-2.7.92.ppc
has this fixed. However, there was never an update for FC2, or getting
it fixed there
Comment 2 Ralf Corsepius 2004-09-13 05:53:00 EDT
I can reproduce the bug on FC2/i386. 

Using a gnome-media-2.7.92-7 rebuilt on an otherwise unmodified FC2
seems remedy this issue.

Starting gnome-cd from an original rawhide
gnome-media-2.7.92-7.i386.rpm on an unmodified FC2 raises an error
message:
$ gnome-cd
 
(gnome-cd:26518): GLib-CRITICAL **: file gstrfuncs.c: line 1727
(g_ascii_strcasecmp): assertion `s1 != NULL' failed

As this rawhide package installed without any warning nor error
message, this indicates a packaging bug. 
Comment 3 Colin Walters 2004-09-13 14:32:19 EDT

*** This bug has been marked as a duplicate of 122490 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:04:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.