Bug 1287087 - HP iLO4 login failure / session expired (works ok with seamonkey)
HP iLO4 login failure / session expired (works ok with seamonkey)
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-12-01 08:32 EST by Jaromír Cápík
Modified: 2016-10-06 13:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-01-25 14:18:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jaromír Cápík 2015-12-01 08:32:57 EST
Description of problem:
When trying to login to HP iLO4 with firefox, it immediately logs me out with reason "Session Expired". The same works correctly in Seamonkey.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open firefox and connect to HP iLO4 with https
2. Try to login

Actual results:
"Logged Out: Session Expired."

Expected results:
Getting the iLO main screen
Comment 1 Martin Stransky 2016-01-04 17:13:58 EST
Is there any iLO thing available? We (Mozilla team) don't have such widget for testing.
Comment 2 Jaromír Cápík 2016-01-25 12:43:58 EST
I'm unable to reproduce the issue with the latest updates. You can close this report.
Comment 3 Bruno Goncalves 2016-02-26 11:12:00 EST
I also hit this issue with iLO 4.

Creating new profile solved my problem: "firefox -ProfileManager"
Comment 4 Dan Sneddon 2016-10-06 13:54:21 EDT
The fix to this is to delete all cookies associated with the iLO name/IP address. The session cookie is probably the culprit, but I only tested with deleting all cookies, which worked without restarting my browser.

Note You need to log in before you can comment on or make changes to this bug.