Bug 12871 - spurious messages doing text based upgrade
Summary: spurious messages doing text based upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 12971 12993 14660 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-23 18:31 UTC by Bill Pemberton
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 21:03:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Pemberton 2000-06-23 18:31:27 UTC
Doing a text based upgrade install on a 6.2 machine I see the messages:

 makehistory[255]: Reading config from /etc/news/inn.conf
 useradd[561]: new user: name=mailnull, uid=47, gid=47,
home=/var/spool/mqueue, shell=/dev/null

Across the screen.

Comment 1 Bill Nottingham 2000-07-06 21:07:23 UTC
*** Bug 12993 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-07-06 21:21:05 UTC
*** Bug 13058 has been marked as a duplicate of this bug. ***

Comment 3 Pekka Savola 2000-07-07 11:49:51 UTC
Happens with beta3 upgrades too.

Comment 4 Erik Troan 2000-07-15 14:28:06 UTC
*** Bug 12971 has been marked as a duplicate of this bug. ***

Comment 5 Michael Fulbright 2000-07-27 18:36:49 UTC
Is this fixed in beta 5?

Comment 6 Michael Fulbright 2000-07-31 15:01:40 UTC
*** Bug 14660 has been marked as a duplicate of this bug. ***

Comment 7 Bill Pemberton 2000-08-14 19:07:19 UTC
I no longer get this problem in RC1.


Note You need to log in before you can comment on or make changes to this bug.