Bug 1287155 - pacemaker changes for 3.1 are not documented
pacemaker changes for 3.1 are not documented
Status: CLOSED DUPLICATE of bug 1286734
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Vikram Goyal
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 10:58 EST by Eduardo Minguez
Modified: 2016-01-21 00:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 00:58:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduardo Minguez 2015-12-01 10:58:43 EST
Document URL: https://docs.openshift.com/enterprise/3.1/install_config/upgrades.html

Section Number and Name: Upgrading

Describe the issue: If you upgrade from 3.0.2 to 3.1, the pacemaker cluster resource is not updated to the new systemd service (atomic-openshift-master)

Suggestions for improvement: Add how to modify the pacemaker cluster resource

Additional information: It would be nice to do it without affecting the service itself.
Comment 1 Vikram Goyal 2016-01-21 00:58:41 EST

*** This bug has been marked as a duplicate of bug 1286734 ***

Note You need to log in before you can comment on or make changes to this bug.