Bug 1287172 - tools tab is not available in JBOSS BRMS 6.0.3
tools tab is not available in JBOSS BRMS 6.0.3
Status: CLOSED NOTABUG
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Data Modeler (Show other bugs)
6.0.3
All Windows
unspecified Severity high
: ---
: ---
Assigned To: Walter Medvedeo
Jiri Locker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 11:45 EST by Srikanth
Modified: 2015-12-09 06:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22694, Getting Started Guide-6.0-1 Build Date: 22-09-2014 06:40:26 Topic ID: 15756-592184 [Specified]
Last Closed: 2015-12-09 06:03:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Srikanth 2015-12-01 11:45:06 EST
Title: Running the Business Resource Planner Examples

Describe the issue:
Unable to find the Tools--> Data Modeler Option in JBOSS BRMS 6.0.3. How can i create new Object Models, please guide me on this. I need this help ASAP.

Suggestions for improvement:


Additional information:
Comment 2 Walter Medvedeo 2015-12-09 06:03:30 EST
I've downloaded both BRMS and BPMS 6.0.3-GA business-central versions from:

http://dev138.mw.lab.eng.bos.redhat.com/released/bpms-6.0.3-GA/

http://dev138.mw.lab.eng.bos.redhat.com/released/brms-6.0.3-GA/

and installed and tested both deployable versions, and it works as expected, i.e., the "Tools -> Data Modeler" option is available and works.

On the other hand the feature has been there since the 6.0.0 series and we never had such a report that "Tools -> Data Modeler" wasn't available.

So I conclude this can be closed.

Note You need to log in before you can comment on or make changes to this bug.