Bug 1287228 - Rebase rhscl/mysql-56-rhel7 container image based on latest rhel7:7.2 base image
Rebase rhscl/mysql-56-rhel7 container image based on latest rhel7:7.2 base image
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-mysql56-docker (Show other bugs)
rh-mysql56
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.2
Assigned To: Honza Horak
Lukas Zachar
:
Depends On:
Blocks: 1287225
  Show dependency treegraph
 
Reported: 2015-12-01 14:44 EST by Honza Horak
Modified: 2015-12-09 09:57 EST (History)
1 user (show)

See Also:
Fixed In Version: rh-mysql56-docker-5.6-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-09 09:57:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2015-12-01 14:44:17 EST
Description of problem:

This bug tracks rebasing rhscl/mysql-56-rhel7 container image, so it uses latest rhel7:7.2 as base.
If this is s2i image, then we need to make sure we use the s2i image that is based on latest rhel7:7.2.

See more information (like which particular bulid to use) in the tracker bug #1287225.
Comment 4 errata-xmlrpc 2015-12-09 09:57:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2599.html

Note You need to log in before you can comment on or make changes to this bug.