Bug 1287231 - Rebase rhscl/mariadb-100-rhel7 container image based on latest rhel7:7.2 base image
Rebase rhscl/mariadb-100-rhel7 container image based on latest rhel7:7.2 base...
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-mariadb100-docker (Show other bugs)
rh-mariadb100
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.2
Assigned To: Jakub Dorňák
Lukas Zachar
:
Depends On:
Blocks: 1287225
  Show dependency treegraph
 
Reported: 2015-12-01 14:44 EST by Honza Horak
Modified: 2016-11-30 19:58 EST (History)
2 users (show)

See Also:
Fixed In Version: rh-mariadb100-docker-10.0-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-09 09:57:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2015-12-01 14:44:27 EST
Description of problem:

This bug tracks rebasing rhscl/mariadb-100-rhel7 container image, so it uses latest rhel7:7.2 as base.
If this is s2i image, then we need to make sure we use the s2i image that is based on latest rhel7:7.2.

See more information (like which particular bulid to use) in the tracker bug #1287225.
Comment 4 errata-xmlrpc 2015-12-09 09:57:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2600.html

Note You need to log in before you can comment on or make changes to this bug.