Bug 1287255 - fedora-review uses f21 configuration and fails.
fedora-review uses f21 configuration and fails.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-review (Show other bugs)
23
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Stanislav Ochotnicky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 15:23 EST by Brian Lane
Modified: 2015-12-01 15:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-01 15:25:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Lane 2015-12-01 15:23:14 EST
INFO: mock.py version 1.2.14 starting (python version = 3.4.3)...
Start: init plugins
INFO: selinux enabled
Finish: init plugins
Start: run
INFO: Start(/home/bcl/Red_Hat/projs/fedora/python-lazy-object-proxy.newpkg/python-lazy-object-proxy-1.2.1-1.fc24.src.rpm)  Config(fedora-21-x86_64)
Start: chroot init
INFO: calling preinit hooks
INFO: enabled root cache
INFO: enabled yum cache
Start: cleaning yum metadata
Finish: cleaning yum metadata
INFO: enabled ccache
Mock Version: 1.2.14
INFO: Mock Version: 1.2.14
Finish: chroot init
Start: build phase for python-lazy-object-proxy-1.2.1-1.fc24.src.rpm
Start: build setup for python-lazy-object-proxy-1.2.1-1.fc24.src.rpm
ERROR: Exception(/home/bcl/Red_Hat/projs/fedora/python-lazy-object-proxy.newpkg/python-lazy-object-proxy-1.2.1-1.fc24.src.rpm) Config(fedora-21-x86_64) 0 minutes 3 seconds
INFO: Results and/or logs in: /home/bcl/Red_Hat/projs/fedora/python-lazy-object-proxy.newpkg/python-lazy-object-proxy/results
ERROR: Command failed: 
 # /usr/bin/yum-builddep --installroot /var/lib/mock/fedora-21-x86_64/root/ --releasever 21 /var/lib/mock/fedora-21-x86_64/root//builddir/build/SRPMS/python-lazy-object-proxy-1.2.1-1.fc21.src.rpm

Yum-utils package has been deprecated, use dnf instead.
See 'man yum2dnf' for more information.


Getting requirements for python-lazy-object-proxy-1.2.1-1.fc21.src
 --> Already installed : python-devel-2.7.8-15.fc21.x86_64
 --> Already installed : python3-devel-3.4.1-18.fc21.x86_64
 --> Already installed : python3-setuptools-2.0-8.fc21.noarch
Error: No Package found for python2-setuptools
Comment 1 Brian Lane 2015-12-01 15:25:46 EST
Nevermind. My /etc/mock/default.cfg still has f21 setup in it.

Note You need to log in before you can comment on or make changes to this bug.