Bug 1287373 - gnome-gmail-2.0.1 is available
gnome-gmail-2.0.1 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-gmail (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Guillaume Kulakowski
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1286369 1294330 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 19:44 EST by Upstream Release Monitoring
Modified: 2016-01-26 13:27 EST (History)
2 users (show)

See Also:
Fixed In Version: gnome-gmail-2.0.1-1.fc23
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-26 13:27:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2015-12-01 19:44:57 EST
Latest upstream release: 1.9.5
Current version/release in rawhide: 1.9.4-1.fc24
URL: https://davesteele.github.io/gnome-gmail/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-12-01 19:45:08 EST
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: gnome-gmail-2d392edc9f257f0410eafb57b0d2ae73edaa62e7.tar.gz
old sha256: d452b146a3059b7b1ef30918730d3647ce2b42de47e6440839c04326fcbf0697

new source: ./gnome-gmail-2d392edc9f257f0410eafb57b0d2ae73edaa62e7.tar.gz
new sha256: d452b146a3059b7b1ef30918730d3647ce2b42de47e6440839c04326fcbf0697
Comment 2 Ville Skyttä 2015-12-04 06:53:11 EST
*** Bug 1286369 has been marked as a duplicate of this bug. ***
Comment 3 Upstream Release Monitoring 2015-12-28 07:15:30 EST
Latest upstream release: 2.0.1
Current version/release in rawhide: 1.9.4-1.fc24
URL: https://davesteele.github.io/gnome-gmail/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 4 Upstream Release Monitoring 2015-12-28 07:15:53 EST
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: gnome-gmail-8abc7ffd42573fc7bddb6c23b0d9a3288af8e7b6.tar.gz
old sha256: 88b14d3c2724912db51e9acc87eed0cc6ca73bf38e225d5d59b6c16644a49ea8

new source: ./gnome-gmail-8abc7ffd42573fc7bddb6c23b0d9a3288af8e7b6.tar.gz
new sha256: 88b14d3c2724912db51e9acc87eed0cc6ca73bf38e225d5d59b6c16644a49ea8
Comment 5 Guillaume Kulakowski 2016-01-16 05:34:04 EST
*** Bug 1294330 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2016-01-16 05:34:09 EST
gnome-gmail-2.0.1-0.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-fa97eb3809
Comment 7 Upstream Release Monitoring 2016-01-16 06:49:12 EST
llaumgui's gnome-gmail-2.0.1-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=711759
Comment 8 Fedora Update System 2016-01-16 07:27:28 EST
gnome-gmail-2.0.1-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-79515fd7a0
Comment 9 Fedora Update System 2016-01-17 14:54:22 EST
gnome-gmail-2.0.1-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-79515fd7a0
Comment 10 Fedora Update System 2016-01-26 13:26:53 EST
gnome-gmail-2.0.1-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.