Bug 1287400 - rdo-manager liberty dep errors installing openstack-tripleo and libguestfs-tools failing to install on centos
rdo-manager liberty dep errors installing openstack-tripleo and libguestfs-to...
Status: CLOSED NOTABUG
Product: RDO
Classification: Community
Component: openstack-tripleo (Show other bugs)
Liberty
Unspecified Unspecified
medium Severity medium
: ---
: Kilo
Assigned To: James Slagle
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-01 21:22 EST by wes hayutin
Modified: 2016-04-18 02:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-06 20:48:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2015-12-01 21:22:02 EST
Description of problem:

Could be an issue w/ the yum repos available @ centos

https://ci.centos.org/view/rdo/job/rdo_manager-periodic-7-rdo-liberty-delorean-centos-7.0-templates-virthost-minimal_ha-neutron-ml2-vxlan-smoke/38/consoleText

Error: Package: glibc-2.17-78.el7.i686 (base)
           Requires: glibc-common = 2.17-78.el7
           Installed: glibc-common-2.17-106.el7_2.1.x86_64 (@cr)
               glibc-common = 2.17-106.el7_2.1
           Available: glibc-common-2.17-78.el7.x86_64 (base)
               glibc-common = 2.17-78.el7
Error: Package: cryptsetup-1.6.6-3.el7.x86_64 (base)
           Requires: cryptsetup-libs(x86-64) = 1.6.6-3.el7
           Installed: cryptsetup-libs-1.6.7-1.el7.x86_64 (@cr)
               cryptsetup-libs(x86-64) = 1.6.7-1.el7
           Available: cryptsetup-libs-1.6.6-3.el7.x86_64 (base)
               cryptsetup-libs(x86-64) = 1.6.6-3.el7
Error: Package: 7:device-mapper-libs-1.02.93-3.el7_1.1.i686 (updates)
           Requires: device-mapper = 7:1.02.93-3.el7_1.1
           Installed: 7:device-mapper-1.02.107-5.el7.x86_64 (@cr)
               device-mapper = 7:1.02.107-5.el7
           Available: 7:device-mapper-1.02.93-3.el7.x86_64 (base)
               device-mapper = 7:1.02.93-3.el7
           Available: 7:device-mapper-1.02.93-3.el7_1.1.x86_64 (updates)
               device-mapper = 7:1.02.93-3.el7_1.1
Error: Package: rsyslog-mmjsonparse-7.4.7-7.el7_1.1.x86_64 (updates)
           Requires: rsyslog = 7.4.7-7.el7_1.1
           Installed: rsyslog-7.4.7-12.el7.x86_64 (@cr)
               rsyslog = 7.4.7-12.el7
           Available: rsyslog-7.4.7-7.el7_0.x86_64 (base)
               rsyslog = 7.4.7-7.el7_0
           Available: rsyslog-7.4.7-7.el7_1.1.x86_64 (updates)
               rsyslog = 7.4.7-7.el7_1.1
Error: Package: libvirt-daemon-1.2.8-16.el7_1.5.x86_64 (updates)
           Requires: libvirt.so.0(LIBVIRT_PRIVATE_1.2.8)(64bit)
           Available: libvirt-client-1.2.8-16.el7.x86_64 (base)
               libvirt.so.0(LIBVIRT_PRIVATE_1.2.8)(64bit)
           Available: libvirt-client-1.2.8-16.el7_1.1.x86_64 (updates)
               libvirt.so.0(LIBVIRT_PRIVATE_1.2.8)(64bit)
           Available: libvirt-client-1.2.8-16.el7_1.2.x86_64 (updates)
               libvirt.so.0(LIBVIRT_PRIVATE_1.2.8)(64bit)
           Available: libvirt-client-1.2.8-16.el7_1.3.x86_64 (updates)
               libvirt.so.0(LIBVIRT_PRIVATE_1.2.8)(64bit)
           Available: libvirt-client-1.2.8-16.el7_1.4.x86_64 (updates)
               libvirt.so.0(LIBVIRT_PRIVATE_1.2.8)(64bit)
           Available: libvirt-client-1.2.8-16.el7_1.5.x86_64 (updates)
               libvirt.so.0(LIBVIRT_PRIVATE_1.2.8)(64bit)
           Installed: libvirt-client-1.2.17-13.el7.x86_64 (@cr)
              ~libvirt.so.0(LIBVIRT_PRIVATE_1.2.17)(64bit)

Note You need to log in before you can comment on or make changes to this bug.