Bug 1287520 - Rebase rhscl/devtoolset-4-toolchain-rhel7 container image based on latest rhel7:7.2 base image
Rebase rhscl/devtoolset-4-toolchain-rhel7 container image based on latest rhe...
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: devtoolset-4-toolchain-docker (Show other bugs)
DTS 4.0 RHEL 7
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 4.1
Assigned To: Marek Polacek
Miloš Prchlík
:
Depends On:
Blocks: 1287225
  Show dependency treegraph
 
Reported: 2015-12-02 04:32 EST by Honza Horak
Modified: 2015-12-09 10:17 EST (History)
3 users (show)

See Also:
Fixed In Version: devtoolset-4-toolchain-docker-4-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-09 10:17:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2015-12-02 04:32:56 EST
Description of problem:

This bug tracks rebasing rhscl/devtoolset-4-toolchain-rhel7 container image, so it uses latest rhel7:7.2 as base.

See more information (like which particular bulid to use) in the tracker bug #1287225.
Comment 2 Honza Horak 2015-12-02 08:15:39 EST
Providing devel_ack+ after talking to Marek.
Comment 7 errata-xmlrpc 2015-12-09 10:17:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2605.html

Note You need to log in before you can comment on or make changes to this bug.