This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 128759 - boot hangs with kudzu at 'Checking for New Hardware'
boot hangs with kudzu at 'Checking for New Hardware'
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-28 22:07 EDT by John Malick
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:22:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/var/log/messages file showing issue which seems to hang kudzu during boot (1.71 KB, text/plain)
2004-07-28 22:08 EDT, John Malick
no flags Details
dmesg after booting single-user and running kudzu (12.72 KB, text/plain)
2004-07-29 20:37 EDT, John Malick
no flags Details

  None (edit)
Description John Malick 2004-07-28 22:07:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
After running up2date, upgrading from kudzu-1.1.21-1 to
kudzu-1.1.22.2-1 the system hangs during boot up with the last message
being "Checking for New Hardware".

See attachment of portion of /var/log/messages both with 1.1.21-1 and
later with 1.1.22.2-1. Notice that both see a SCSI device though I
don't have one. I'm assuming it treats one of my USB devices,
compactflash reader, as a SCSI device? Nonetheless, notice how version
1.1.22.2-1 starts to error after seemingly assigning sda to the SCSI
device while 1.1.21-1 makes no such assignment.

Version-Release number of selected component (if applicable):
kudzu-1.1.21-1

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to kudzu-1.1.22.2-1
2. Reboot
3.
    

Actual Results:  System hangs at "Checking for New Hardware" during
the running of kudzu.

Expected Results:  System should not have hung.

Additional info:
Comment 1 John Malick 2004-07-28 22:08:56 EDT
Created attachment 102274 [details]
/var/log/messages file showing issue which seems to hang kudzu during boot
Comment 2 Bill Nottingham 2004-07-28 22:24:44 EDT
Does kudzu run once booted?
Comment 3 John Malick 2004-07-28 22:29:38 EDT
I have boot to single-user and run kudzu in which the system would
seem to slow quite a bit. I would type and many seconds later the
characters would come up but kudzu seems to have run as I did get the
prompt back.

If booted to run-level 5 and run kudzu it screws up mouse, etc. It's
all I can do to reboot.

I have not tried manually running kudzu in run-level 3.
Comment 4 Bill Nottingham 2004-07-28 22:47:38 EDT
Can you post the full dmesg after running it in single-user mode?
Comment 5 John Malick 2004-07-29 20:37:59 EDT
Created attachment 102310 [details]
dmesg after booting single-user and running kudzu
Comment 6 Bill Nottingham 2004-07-30 01:13:34 EDT
Assigning to kernel, looks like a USB issue.
Comment 7 John Malick 2004-07-30 08:35:54 EDT
I can go along with that but why would the problem no longer exist
when I back down to the previous version of kudzu (at the same time
leaving the kernel unchanged)?
Comment 8 Kevin Pattison 2004-08-19 15:38:42 EDT
I have the same problem running Fedora Core 2, but it's with a 
firewire device (ipod). kudzu crshes during boot. It worked at first 
but then I rebooted and kudzu asked if I wanted to remove etc. and I 
removed the config. hasn't booted since, with or without ipod 
attached. is I boot as single user kudzu just hangs. here's my dmesg, 
looks a little grimmer than the other!:

alpages: 261936
DMA zone: 4096 pages, LIFO batch:1
Normal zone: 225280 pages, LIFO batch:16
HighMem zone: 32560 pages, LIFO batch:7
DMI 2.3 present.
ACPI: RSDP (v000 ACPIAM ) @ 0x000fa8b0
ACPI: RSDT (v001 A M I OEMRSDT 0x08000403 MSFT 0x00000097) @ 
0x3ff30000
ACPI: FADT (v001 A M I OEMFACP 0x08000403 MSFT 0x00000097) @ 
0x3ff30200
ACPI: MADT (v001 A M I OEMAPIC 0x08000403 MSFT 0x00000097) @ 
0x3ff30390
ACPI: OEMB (v001 A M I OEMBIOS 0x08000403 MSFT 0x00000097) @ 
0x3ff40040
ACPI: DSDT (v001 K8V__ K8V__088 0x00000088 MSFT 0x0100000d) @ 
0x00000000
ACPI: PM-Timer IO Port: 0x808
Built 1 zonelists
Kernel command line: ro root=LABEL=/ rhgb quiet
Initializing CPU#0
PID hash table entries: 4096 (order 12: 32768 bytes)
Detected 2003.402 MHz processor.
Using pmtmr for high-res timesource
Console: colour VGA+ 80x25
Memory: 1034908k/1047744k available (2131k kernel code, 11948k 
reserved, 694k data, 164k init, 130240k highmem)
Checking if this processor honours the WP bit even in supervisor 
mode... Ok.
Calibrating delay loop... 3964.92 BogoMIPS
Security Scaffold v1.0.0 initialized
SELinux: Initializing.
SELinux: Starting in permissive mode
There is already a security framework initialized, register_security 
failed.
selinux_register_security: Registering secondary module capability
Capability LSM initialized as secondary
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
CPU: After generic identify, caps: 078bfbff e1d3fbff 00000000 00000000
CPU: After vendor identify, caps: 078bfbff e1d3fbff 00000000 00000000
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 1024K (64 bytes/line)
CPU: After all inits, caps: 078bfbff e1d3fbff 00000000 00000010
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: AMD Athlon(tm) 64 Processor 3200+ stepping 08
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
checking if image is initramfs...it isn't (no cpio magic); looks like 
an initrd
Freeing initrd memory: 266k freed
NET: Registered protocol family 16
PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=1
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20040326
ACPI: IRQ9 SCI: Edge set to Level Trigger.
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (00:00)
PCI: Probing PCI hardware (bus 00)
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 7 10 *11 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 7 *10 11 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 7 10 11 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 7 *10 11 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 7 10 11 14 15) *0, 
disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 7 10 11 14 15) *0, 
disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 7 10 11 14 15) *0, 
disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 7 10 11 14 15) *0, 
disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
usbcore: registered new driver usbfs
usbcore: registered new driver hub
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 5
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 10
PCI: Using ACPI for IRQ routing
vesafb: probe of vesafb0 failed with error -6
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1092943272.287:0): initialized
highmem bounce pool size: 64 pages
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
NTFS driver 2.1.14 [Flags: R/W DEBUG].
SELinux: Registering netfilter hooks
Initializing Cryptographic API
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
ACPI: Processor [CPU1] (supports C1)
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12
Linux agpgart interface v0.100 (c) Dave Jones
agpgart: Detected AGP bridge 0
agpgart: Maximum main memory to use for agp memory: 941M
agpgart: AGP aperture is 64M @ 0xf8000000
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing 
enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
sk98lin: Network Device Driver v6.23
(C)Copyright 1999-2004 Marvell(R).
divert: allocating divert_blk for eth0
eth0: 3Com Gigabit LOM (3C940)
PrefPort:A RlmtMode:Check Link State
divert: not allocating divert_blk for non-ethernet device lo
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with 
idebus=xx
VIA8237SATA: IDE controller at PCI slot 0000:00:0f.0
VIA8237SATA: chipset revision 128
VIA8237SATA: 100% native mode on irq 10
ide2: BM-DMA at 0xd000-0xd007, BIOS settings: hde:pio, hdf:pio
ide3: BM-DMA at 0xd008-0xd00f, BIOS settings: hdg:pio, hdh:pio
VP_IDE: IDE controller at PCI slot 0000:00:0f.1
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
VP_IDE: VIA vt8237 (rev 00) IDE UDMA133 controller on pci0000:00:0f.1
ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:DMA
ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:DMA, hdd:DMA
hda: ST3120023A, ATA DISK drive
hdb: Maxtor 5A250J0, ATA DISK drive
Using anticipatory io scheduler
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hdc: LITE-ON DVDRW SOHW-832S, ATAPI CD/DVD-ROM drive
hdd: IOMEGA ZIP 250 ATAPI, ATAPI FLOPPY drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 128KiB
hda: 234441648 sectors (120034 MB) w/2048KiB Cache, CHS=65535/16/63, 
UDMA(100)
hda: hda1 hda2 hda3 hda4 < hda5 >
hdb: max request size: 1024KiB
hdb: 490234752 sectors (251000 MB) w/2048KiB Cache, CHS=30515/255/63, 
UDMA(133)
hdb: hdb1 < hdb5 >
hdc: ATAPI 63X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ide-floppy driver 0.99.newide
hdd: No disk in drive
hdd: 0kB, 0/64/32 CHS, 4096 kBps, 512 sector size, 2941 rpm
ieee1394: Initialized config rom entry `ip1394'
ohci1394: $Rev: 1223 $ Ben Collins <bcollins@debian.org>
ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[11] MMIO=[f7900000-
f79007ff] Max Packet=[2048]
ohci1394: fw-host1: OHCI-1394 1.1 (PCI): IRQ=[10] MMIO=[f7e00000-
f7e007ff] Max Packet=[2048]
ieee1394: raw1394: /dev/raw1394 device initialized
ip1394: $Rev: 1224 $ Ben Collins <bcollins@debian.org>
divert: not allocating divert_blk for non-ethernet device eth1
ip1394: eth1: IEEE-1394 IPv4 over 1394 Ethernet (fw-host0)
divert: not allocating divert_blk for non-ethernet device eth2
ip1394: eth2: IEEE-1394 IPv4 over 1394 Ethernet (fw-host1)
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.0:USB HID core driver
mice: PS/2 mouse device common for all mice
serio: i8042 AUX port at 0x60,0x64 irq 12
input: ImExPS/2 Logitech Explorer Mouse on isa0060/serio1
serio: i8042 KBD port at 0x60,0x64 irq 1
input: AT Translated Set 2 keyboard on isa0060/serio0
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
NET: Registered protocol family 2
IP: routing cache hash table of 8192 buckets, 64Kbytes
TCP: Hash tables configured (established 262144 bind 65536)
Initializing IPsec netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
ACPI: (supports S0 S1 S3 S4 S5)
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
SCSI subsystem initialized
libata version 1.02 loaded.
kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Freeing unused kernel memory: 164k freed
SELinux: Disabled at runtime.
SELinux: Unregistering netfilter hooks
ieee1394: Host added: ID:BUS[0-00:1023] GUID[00e0180000361f20]
ieee1394: Host added: ID:BUS[1-00:1023] GUID[00023c002102c365]
ieee1394: Initialized config rom entry `ip1394'
ieee1394: unable to register character device major 171!

NET: Registered protocol family 10
Disabled Privacy Extensions on device c0381340(lo)
IPv6 over IPv4 tunneling driver
divert: not allocating divert_blk for non-ethernet device sit0
nvidia: module license 'NVIDIA' taints kernel.
NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-6111 Tue Jul 
27 07:55:38 PDT 2004
agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode
agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode
ACPI: Power Button (FF) [PWRF]
ACPI: Sleep Button (CM) [SLPB]
ehci_hcd 0000:00:10.4: EHCI Host Controller
ehci_hcd 0000:00:10.4: irq 5, pci mem f8a57000
ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:10.4: USB 2.0 enabled, EHCI 1.00, driver 2004-May-10
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
USB Universal Host Controller Interface driver v2.2
uhci_hcd 0000:00:10.0: UHCI Host Controller
uhci_hcd 0000:00:10.0: irq 11, io base 0000b400
uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 2
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
uhci_hcd 0000:00:10.1: UHCI Host Controller
uhci_hcd 0000:00:10.1: irq 11, io base 0000b800
uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 3
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
uhci_hcd 0000:00:10.2: UHCI Host Controller
uhci_hcd 0000:00:10.2: irq 10, io base 0000c000
uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 4
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
uhci_hcd 0000:00:10.3: UHCI Host Controller
uhci_hcd 0000:00:10.3: irq 10, io base 0000c400
uhci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 5
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
usb 2-2: new full speed USB device using address 2
Bluetooth: Core ver 2.5
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: HCI USB driver ver 2.6
usbcore: registered new driver hci_usb
EXT3 FS on hda3, internal journal
device-mapper: 4.1.0-ioctl (2003-12-10) initialised: dm@uk.sistina.com
ide-floppy: hdd: I/O error, pc = 0, key = 2, asc = 3a, ascq = 0
ide-floppy: hdd: I/O error, pc = 1b, key = 2, asc = 3a, ascq = 0
hdd: No disk in drive
Adding 2047712k swap on /dev/hda5. Priority:-1 extents:1
ide-floppy: hdd: I/O error, pc = 0, key = 2, asc = 3a, ascq = 0
ide-floppy: hdd: I/O error, pc = 1b, key = 2, asc = 3a, ascq = 0
hdd: No disk in drive
kjournald starting. Commit interval 5 seconds
EXT3 FS on hda2, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
NTFS-fs warning (device hda1): ntfs_fill_super(): Atime updates are 
not implemented yet. Disabling them.
NTFS volume version 3.1.
NTFS-fs warning (device hdb5): ntfs_fill_super(): Atime updates are 
not implemented yet. Disabling them.
NTFS volume version 3.1.
parport0: PC-style at 0x378 [PCSPP]
inserting floppy driver for 2.6.7
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
kobject_register failed for ohci1394 (-17)
[<c01bf011>] kobject_register+0x51/0x60
[<c0213939>] bus_add_driver+0x49/0xb0
[<c0213da8>] driver_register+0x28/0x30
[<c01c8786>] pci_register_driver+0x56/0x80
[<f8a7000a>] ohci1394_init+0xa/0x15 [ohci1394]
[<c012e4af>] sys_init_module+0xef/0x1d0
[<c0105cad>] sysenter_past_esp+0x52/0x71

ip_tables: (C) 2000-2002 Netfilter core team
ip_conntrack version 2.1 (8185 buckets, 65480 max) - 296 bytes per 
conntrack
eth0: network connection up using port A
speed: 100
autonegotiation: yes
duplex mode: full
flowctrl: symmetric
irq moderation: disabled
scatter-gather: enabled
parport0: PC-style at 0x378 [PCSPP]
lp0: using parport0 (polling).
lp0: console ready
eth0: no IPv6 routers present
kobject_register failed for ohci1394 (-17)
[<c01bf011>] kobject_register+0x51/0x60
[<c0213939>] bus_add_driver+0x49/0xb0
[<c0213da8>] driver_register+0x28/0x30
[<c01c8786>] pci_register_driver+0x56/0x80
[<f8c0600a>] ohci1394_init+0xa/0x15 [ohci1394]
[<c012e4af>] sys_init_module+0xef/0x1d0
[<c0105cad>] sysenter_past_esp+0x52/0x71

agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode
agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode
ieee1394: Node added: ID:BUS[1-01:1023] GUID[000a270002171e73]
ieee1394: The root node is not cycle master capable; selecting a new 
root node and resetting...
ieee1394: Node changed: 1-01:1023 -> 1-00:1023
ieee1394: Node changed: 1-00:1023 -> 1-01:1023
ide-floppy: hdd: I/O error, pc = 0, key = 2, asc = 3a, ascq = 0
ide-floppy: hdd: I/O error, pc = 1b, key = 2, asc = 3a, ascq = 0
hdd: No disk in drive
ide-floppy: hdd: I/O error, pc = 1e, key = 2, asc = 3a, ascq = 0
udf: registering filesystem
UDF-fs: No VRS found
ISO 9660 Extensions: Microsoft Joliet Level 3
ISOFS: changing to secondary root
kobject_register failed for ohci1394 (-17)
[<c01bf011>] kobject_register+0x51/0x60
[<c0213939>] bus_add_driver+0x49/0xb0
[<c0213da8>] driver_register+0x28/0x30
[<c01c8786>] pci_register_driver+0x56/0x80
[<f8cd000a>] ohci1394_init+0xa/0x15 [ohci1394]
[<c012e4af>] sys_init_module+0xef/0x1d0
[<c0105cad>] sysenter_past_esp+0x52/0x71

kobject_register failed for ohci1394 (-17)
[<c01bf011>] kobject_register+0x51/0x60
[<c0213939>] bus_add_driver+0x49/0xb0
[<c0213da8>] driver_register+0x28/0x30
[<c01c8786>] pci_register_driver+0x56/0x80
[<f8cd000a>] ohci1394_init+0xa/0x15 [ohci1394]
[<c012e4af>] sys_init_module+0xef/0x1d0
[<c0105cad>] sysenter_past_esp+0x52/0x71

kobject_register failed for ohci1394 (-17)
[<c01bf011>] kobject_register+0x51/0x60
[<c0213939>] bus_add_driver+0x49/0xb0
[<c0213da8>] driver_register+0x28/0x30
[<c01c8786>] pci_register_driver+0x56/0x80
[<f8cd000a>] ohci1394_init+0xa/0x15 [ohci1394]
[<c012e4af>] sys_init_module+0xef/0x1d0
[<c0105cad>] sysenter_past_esp+0x52/0x71

kobject_register failed for ohci1394 (-17)
[<c01bf011>] kobject_register+0x51/0x60
[<c0213939>] bus_add_driver+0x49/0xb0
[<c0213da8>] driver_register+0x28/0x30
[<c01c8786>] pci_register_driver+0x56/0x80
[<f8cd000a>] ohci1394_init+0xa/0x15 [ohci1394]
[<c012e4af>] sys_init_module+0xef/0x1d0
[<c0105cad>] sysenter_past_esp+0x52/0x71

kobject_register failed for ohci1394 (-17)
[<c01bf011>] kobject_register+0x51/0x60
[<c0213939>] bus_add_driver+0x49/0xb0
[<c0213da8>] driver_register+0x28/0x30
[<c01c8786>] pci_register_driver+0x56/0x80
[<f8cd000a>] ohci1394_init+0xa/0x15 [ohci1394]
[<c012e4af>] sys_init_module+0xef/0x1d0
[<c0105cad>] sysenter_past_esp+0x52/0x71
Comment 9 John Malick 2004-08-19 16:01:45 EDT
Did I understand you correctly? You mentioned that Kudzu wanted to
remove etc!! Did you/kudzu actually remove /etc? If so I can
understand why it won't boot.

If I misunderstood you and you did not remove /etc you might want to
reboot in recovery mode, manually mount your file system and tell
kudzu not to run. This should at least get you to booting again.

So far I have not had any luck in getting this bug resolved so I
simply have kudzu disabled.

Try the recovery boot and disable kudzu and see what happens. If /etc
is gone then you're out luck and re-install will probably be necessary.
Comment 10 Kevin Pattison 2004-08-23 13:05:45 EDT
Nah, it didn't remove /etc, sorry, bad choice of words. Just wanted 
to remove the configuration for the "iPo" device. Gonna have to 
disable kudzu at boot but not sure how. relative newbie ya see, 
teaching myself as I go along.

Cheers for your help though,
Kev
Comment 11 Pete Zaitcev 2004-10-20 22:05:22 EDT
Kevin, please stay away from this bug. Open a new one if you want.
Comment 12 RHEL Product and Program Management 2007-10-19 15:22:00 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.