Bug 1287590 - Missing status images in Infrastructure Providers
Missing status images in Infrastructure Providers
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Greg Blomquist
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 06:51 EST by Ronnie Rasouli
Modified: 2015-12-03 02:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 02:22:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CFME missing links(icons) in infra providers (39.08 KB, image/png)
2015-12-02 06:51 EST, Ronnie Rasouli
no flags Details

  None (edit)
Description Ronnie Rasouli 2015-12-02 06:51:30 EST
Created attachment 1101451 [details]
CFME missing links(icons) in infra providers

Description of problem:

Icons seems to be broken, missing in the Infrastructure Providers when adding multiple infra providers

Version-Release number of selected component (if applicable):

5.5.0 
How reproducible:

Add multiple infra cloud providers, can choose fake IP's
Go to infra providers - check the right corner of the infra provider - missing icon

Steps to Reproduce:
1.login to cloud forms 
2. Add several new  Infrastructure Providers 
3. return to  Infrastructure Providers list

Actual results:

see attached missing icon

Expected results:
We should never have broken links and missing icons on Infrastructure Providers list

Additional info:
Comment 2 Ronnie Rasouli 2015-12-03 02:22:17 EST
setup issue, the storage has been demolished by outer source

Note You need to log in before you can comment on or make changes to this bug.