Bug 1287684 - Rygel is not indexing MP4s
Rygel is not indexing MP4s
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rygel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 08:55 EST by Joshua Rosen
Modified: 2015-12-28 23:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-28 23:07:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 2015-12-02 08:55:55 EST
Description of problem: Rygel doesn't find any videos. It displays the video directories but not the videos. Music and Pictures are fine. This is an F23 problem, it worked fine on F22 and earlier versions of Fedora.

The client is a Panasonic Plasma TV. 


Version-Release number of selected component (if applicable):


How reproducible:100%


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Peter Robinson 2015-12-02 09:01:25 EST
> Version-Release number of selected component (if applicable):

Please fill in the appropriate bits, they're not there to fill in space
Comment 2 Peter Robinson 2015-12-28 23:07:58 EST
Closing not a bug as I've not had useful information. Feel free to update/reopen when you do.

Also do you have rpmfusion enabled with appropriate gstreamer packages installed for mp4 support?

Note You need to log in before you can comment on or make changes to this bug.