Bug 1287713 - [RFE] Integrate Rally with redhat-certification-openstack
[RFE] Integrate Rally with redhat-certification-openstack
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-openstack (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rohan Kanade
Anshul Behl
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 09:17 EST by Rohan Kanade
Modified: 2016-02-15 09:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-15 09:11:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rohan Kanade 2015-12-02 09:17:37 EST
Description of problem:

Rally: https://github.com/openstack/rally
Scenarios: redhat-ceritifcation-openstack should run rally openstack component scenarios and collect results that will be submitted via redhat-certification WebUI
Tempest: redhat-certification-openstack should be able to run tempest via rally "verification" commands and collect the data accordingly
Validation: Current validation tools should use rally's sqlite db for validating tempest API/scenarios and Rally scenario results
Comment 3 errata-xmlrpc 2016-02-15 09:11:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0172.html

Note You need to log in before you can comment on or make changes to this bug.