Bug 128777 - Aironet Client Utility error
Aironet Client Utility error
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-29 10:19 EDT by Berk Bernard
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-08 13:28:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Berk Bernard 2004-07-29 10:19:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
The Cisco Aironet Client Utility retuns "no radio found" upon startup.

Version-Release number of selected component (if applicable):
2.6.7-1.494

How reproducible:
Always

Steps to Reproduce:
1.Boot with kernel-2.6.7-1.494
2.Open terminal 
3.run acu
    

Actual Results:  get response  no radio found

Expected Results:  The ACU gui loads and give me a choice of two 
wireless cards to configure.   This works under kernel 2.6.6-1.435.2.3

Additional info:

IBM T30 laptop.  The working pcmcia card is an Cisco AIR-PCM352.
Comment 1 Berk Bernard 2004-08-06 16:58:00 EDT
This issue persists with the most recent development i686 kernel.  
Comment 2 Bill Nottingham 2004-08-06 17:37:30 EDT
Using the airo driver, or the cisco driver?
Comment 3 Berk Bernard 2004-08-18 11:19:36 EDT
I am using the airo driver, with the cisco ACU utility
Comment 4 Dave Jones 2005-10-05 20:25:52 EDT
Does this still cause a problem in the current kernel ?
 
Comment 5 John W. Linville 2005-12-08 13:28:29 EST
Closed due to lack of response.  Please reopen when the requested information   
becomes available...thanks!  

Note You need to log in before you can comment on or make changes to this bug.