Bug 1287803 - Lago yum repo needs symlinks for el7 flavors
Lago yum repo needs symlinks for el7 flavors
Status: CLOSED DEFERRED
Product: ovirt-system-tests
Classification: Community
Component: Packaging.rpm (Show other bugs)
0.4
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: David Caro
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 12:38 EST by Barak Korren
Modified: 2016-01-21 07:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-21 07:57:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barak Korren 2015-12-02 12:38:41 EST
Description of problem:
When following the Lago README and setting up a repo file on EL7 with the following URL:

http://resources.ovirt.org/repos/lago/rpm/el$releasever

The repo doesn't work, and yum returns the following error:

http://resources.ovirt.org/repos/lago/rpm/el7Workstation/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.

A symlink needs to be created from el7Workstation to el7, probably for el7Server too.
Comment 1 Eyal Edri 2016-01-21 07:57:52 EST
moved to: https://github.com/lago-project/lago/issues/9

Note You need to log in before you can comment on or make changes to this bug.