Bug 1287857 - Update metadata-extractor2 to 2.8.1
Update metadata-extractor2 to 2.8.1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: metadata-extractor2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gil cattaneo
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 15:44 EST by Cédric OLIVIER
Modified: 2015-12-24 02:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 16:05:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cédric OLIVIER 2015-12-02 15:44:25 EST
Could you please update metadata-extractor2 to latest version. 

The actual version is 2.6.4, that is from 23 December 2012 -> 3 Years
Comment 1 gil cattaneo 2015-12-02 16:06:30 EST
metadata-extractor2 2.8.1 is already available in rawhide and F23
http://pkgs.fedoraproject.org/cgit/metadata-extractor2.git/commit/?id=6e4078fb75905ccec2fe41b5a7c87a6f6dab5b92
Comment 2 gil cattaneo 2015-12-02 16:08:20 EST
(In reply to gil cattaneo from comment #1)
> metadata-extractor2 2.8.1 is already available in rawhide and F23
> http://pkgs.fedoraproject.org/cgit/metadata-extractor2.git/commit/
> ?id=6e4078fb75905ccec2fe41b5a7c87a6f6dab5b92
Update on Wed Apr 22 2015
Comment 3 Fedora Update System 2015-12-23 23:38:06 EST
multitail-6.4.2-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-2169b7060a
Comment 4 Jon Stanley 2015-12-24 02:16:55 EST
Apologies for the spam in comment #3, typed the wrong bug number into Bodhi.

Note You need to log in before you can comment on or make changes to this bug.