This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1287863 - Appliance transitioned from CMFE 5.4 cannot add or verify AWS provider
Appliance transitioned from CMFE 5.4 cannot add or verify AWS provider
Status: CLOSED WORKSFORME
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Joe Vlcek
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 16:04 EST by bascar
Modified: 2017-03-20 18:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 15:01:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Joe Vlcek 2015-12-03 08:29:53 EST
After investigating with Brad and Greg it appears this failure was a
temporary issue likely caused by an AWS outage/failure or an environmental
issue in the test bed.

Brad, Can this BZ be closed now?

JoeV
Comment 6 Joe Vlcek 2015-12-07 15:01:25 EST
I am closing this as NOTABUG as Brad has stated it is no longer reproducible.

This was likely an EC2 temporary outage.

Reopen if it is felt this is still a bug.

Note You need to log in before you can comment on or make changes to this bug.