Bug 1287893 - cvpcb binary missing from kicad package
cvpcb binary missing from kicad package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kicad (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaromír Cápík
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 18:17 EST by Kimmo Vuorinen
Modified: 2016-10-18 12:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-18 12:01:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kimmo Vuorinen 2015-12-02 18:17:42 EST
Description of problem:

Unable to launch cvpcb, binary seems to be missing from package.


Version-Release number of selected component (if applicable):

kicad-2015.10.24-1.rev6276.fc23.x86_64
kicad-2015.08.03-3.rev6041.fc23.x86_64
Comment 1 Lubomir Rintel 2016-10-18 12:01:30 EDT
It was intentionally removed upstream. You can launch it from within eeschema.

https://github.com/KiCad/kicad-source-mirror/commit/8fb520249e828259ec44b9aa20f7e6338782d05c

Note You need to log in before you can comment on or make changes to this bug.