Bug 1287929 - DV installer non-interactive usage pops up with 'backup' dialog
DV installer non-interactive usage pops up with 'backup' dialog
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: ---
Assigned To: Thomas Hauser
Filip Elias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 21:49 EST by Eric D. Schabell
Modified: 2016-08-24 07:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-24 07:43:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric D. Schabell 2015-12-02 21:49:46 EST
Description of problem: Exact same problem as listed here with bpm suite and brms installers, fix can be found there:

https://bugzilla.redhat.com/show_bug.cgi?id=1285117


Version-Release number of selected component (if applicable): jboss-dv-installer-6.2.0.redhat-3.jar


How reproducible: See above.

Steps to Reproduce:
1. See above.
2.
3.

Actual results: Pop-up dialog for backing up eap.

Expected results: no pop-ups.


Additional info:
Comment 2 Thomas Hauser 2015-12-03 10:40:51 EST
The fix for BxMS will also affect the next version of DV's installer. Going to mark as MODIFIED for now.
Comment 3 Van Halbert 2015-12-03 10:47:26 EST
can this be included in the rebuild of the DV 6.2 installer, which is because of changing the warning message?

Note You need to log in before you can comment on or make changes to this bug.