Bug 1287983 - reboot guest after ping-pong migration with dd operation inside guest, remote-viewer display abnormal
reboot guest after ping-pong migration with dd operation inside guest, remote...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.8
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Ademar Reis
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 03:49 EST by Qianqian Zhu
Modified: 2015-12-28 09:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-28 09:25:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
display abnormal after reboot (14.72 KB, image/png)
2015-12-03 03:49 EST, Qianqian Zhu
no flags Details

  None (edit)
Description Qianqian Zhu 2015-12-03 03:49:51 EST
Created attachment 1101714 [details]
display abnormal after reboot

Description of problem:
Reboot guest after ping-pong migration with dd operation inside guest, remote-viewer display abnormal.

Version-Release number of selected component (if applicable):
kernel: kernel-2.6.32-584.el6.x86_64
qemu-kvm: qemu-kvm-0.12.1.2-2.481.el6.x86_64

How reproducible:
1/3, hit once, can't be reproduced so far.

Steps to Reproduce:
1.Launch guest with -vnc:10 --device cirrus-vga,id=video0,bus=pci.0,addr=0x4
2.Do 100 rounds ping-pong migration when do dd operation inside guest
3.After migration finished, remote-view vnc://xxx:5910
4.Reboot inside guest.

Actual results:
Display abnormal as attached picture shows, keyboard and mouse doesn't work; but it could ssh remotely and do other operations successfully, and no errors in dmesg.

Expected results:
Guest reboot correctly

Additional info:
Comment 2 Ademar Reis 2015-12-28 09:25:47 EST
Since this is a corner case and we can't reproduce it, I'm closing it due to low priority. Please reopen if it ever happens again.

Note You need to log in before you can comment on or make changes to this bug.