Bug 1288174 - VM/Template/Pool dialogs needs polishing
VM/Template/Pool dialogs needs polishing
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity medium (vote)
: ovirt-4.0.0-beta
: 4.0.0
Assigned To: jniederm
Lukas Svaty
: UserExperience
Depends On: 1231159
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-03 13:18 EST by jniederm
Modified: 2016-07-05 04:01 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-05 04:01:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
rule-engine: planning_ack+
tjelinek: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 57065 None None None 2016-05-19 03:33 EDT

  None (edit)
Description jniederm 2015-12-03 13:18:29 EST
Description of problem:

1) New VM/Template/Pool - Boot options - Attach CD checkbox in the middle, Dropdown menu of CDs not alligned with other dropdowns (few pixels to the left)

2) New VM/Template/Pool - Resource Allocation - CPU Shares and CPU Pinning topology text boxes should be horizontally aligned with other widgets.

3) New VM/Template/Pool - Random generator - checkbox not aligned with other dropdown menus on top (few pixels missing)

4) New VM/Template/Pool - Host - Use specific host menu not aligned

5) New VM/Template/Pool - Initial run - checkbox not aligned with dropdowns on top

6) New VM/Template/Pool - System - Provide custom serial number policy checkbox - not aligned properly

7) New VM/Template/Pool - Foreman/Satellite - dropdown menu should be aligned with top dropdowns

---
Based on bug 1231159
Comment 1 Red Hat Bugzilla Rules Engine 2015-12-07 06:52:21 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Sandro Bonazzola 2016-05-02 06:07:05 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 3 Tomas Jelinek 2016-05-12 09:11:46 EDT
This https://gerrit.ovirt.org/#/c/57065/ patch brings lots of enhancements to this dialogs. Once merged, please check if this bug is still relevant.
Comment 4 Tomas Jelinek 2016-05-19 03:33:18 EDT
it has been fixed by 57065 - moving to modified.
Comment 5 Lukas Svaty 2016-06-24 07:33:25 EDT
verified in ovirt-engine-webadmin-portal-4.0.0.4-0.1.el7ev.noarch
Comment 6 Sandro Bonazzola 2016-07-05 04:01:04 EDT
oVirt 4.0.0 has been released, closing current release.

Note You need to log in before you can comment on or make changes to this bug.